<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.agendamag.com/xmlrpc.php">

    <title>Fitness Tips: Lack of Energy and Constant Hunger - A G E N D A</title>

<!-- Open Graph Meta Tags generated by MashShare 3.2.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Fitness Tips: Lack of Energy and Constant Hunger" />
<meta property="og:description" content="Nobody said losing weight and staying fit would be easy; and anything worth doing is worth doing well.  You might ask, &quot;Why am I fighting against things that should be easy to overcome, such as" />
<meta property="og:image" content="http://www.agendamag.com/wp-content/uploads/2016/07/olympic-swimming-pool.jpg.jpg" />
<meta property="og:url" content="http://www.agendamag.com/fitness-tips-lack-energy-constant-hunger/" />
<meta property="og:site_name" content="A G E N D A" />
<meta property="article:publisher" content="https://www.facebook.com/Agenda-Magazine-118811031515476/" />
<meta property="article:published_time" content="2016-07-15T18:46:49+00:00" />
<meta property="article:modified_time" content="2016-07-15T22:57:12+00:00" />
<meta property="og:updated_time" content="2016-07-15T22:57:12+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.2.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.2.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="3702" />
<meta property="og:image:height" content="2082" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Fitness Tips: Lack of Energy and Constant Hunger">
<meta name="twitter:description" content="Nobody said losing weight and staying fit would be easy; and anything worth doing is worth doing well.  You might ask, &quot;Why am I fighting against things that should be easy to overcome, such as">
<meta name="twitter:image" content="http://www.agendamag.com/wp-content/uploads/2016/07/olympic-swimming-pool.jpg.jpg">
<!-- Twitter Card generated by MashShare 3.2.5 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.agendamag.com/fitness-tips-lack-energy-constant-hunger/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="A G E N D A &raquo; Feed" href="http://www.agendamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A G E N D A &raquo; Comments Feed" href="http://www.agendamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A G E N D A &raquo; Fitness Tips: Lack of Energy and Constant Hunger Comments Feed" href="http://www.agendamag.com/fitness-tips-lack-energy-constant-hunger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.agendamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.agendamag.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.agendamag.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.agendamag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.2.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='cssblog-css'  href='http://www.agendamag.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='http://www.agendamag.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://www.agendamag.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.agendamag.com/wp-content/themes/monte/functions/wpzoom/assets/css/shortcodes.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.agendamag.com/wp-content/themes/monte/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='monte-google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='monte-style-css'  href='http://www.agendamag.com/wp-content/themes/monte/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.agendamag.com/wp-content/themes/monte/css/media-queries.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='monte-google-font-default-css'  href='//fonts.googleapis.com/css?family=Roboto%7CLora%3A400%2C700%2C700italic%2C400italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic&#038;subset=greek-ext%2Ccyrillic-ext%2Clatin-ext%2Clatin&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.agendamag.com/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.agendamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.agendamag.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.agendamag.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.agendamag.com/wp-content/themes/monte/functions/wpzoom/assets/css/wzslider.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.agendamag.com/wp-content/themes/monte/custom.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.agendamag.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"99","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.agendamag.com\/fitness-tips-lack-energy-constant-hunger\/","title":"Fitness+Tips%3A+Lack+of+Energy+and+Constant+Hunger","image":"http:\/\/www.agendamag.com\/wp-content\/uploads\/2016\/07\/olympic-swimming-pool.jpg.jpg","desc":"Nobody said losing weight and staying fit would be easy; and anything worth doing is worth doing well. \u00a0You might ask, \"Why am I fighting against things that should be easy to overcome, such as \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"5536","pluginsURL":"http:\/\/www.agendamag.com\/wp-content\/plugins","ajaxurl":"http:\/\/www.agendamag.com\/wp-admin\/admin-ajax.php","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"1","round":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/init.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://www.agendamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.agendamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.agendamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.agendamag.com/?p=5536' />
<link rel="alternate" type="application/json+oembed" href="http://www.agendamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.agendamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Monte 1.0.2" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
</head>
<body class="single single-post postid-5536 single-format-standard">

<div class="page-wrap">

    
        <div id="pageslide">
            <div id="slideNav" class="panel">

                <a href="javascript:jQuery.pageslide.close()" class="closeBtn"></a>

                
<div id="sidebar" class="site-sidebar">

    <div class="widget widget_search" id="search-2"><form method="get" id="searchform" action="http://www.agendamag.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form><div class="clear"></div></div>		<div class="widget widget_recent_entries" id="recent-posts-2">		<h3 class="title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.agendamag.com/andres-sarda-lingerie-is-s-s-sexy-at-mercedes-benz-fashion-week-madrid-september-2016/">Andres Sarda Lingerie Is S-S-Sexy at Mercedes Benz Fashion Week Madrid September 2016!</a>
						</li>
					<li>
				<a href="http://www.agendamag.com/passing-myself-down-to-the-grave-book-launch-and-interview/">PASSING MYSELF DOWN TO THE GRAVE Book Launch and Interview</a>
						</li>
					<li>
				<a href="http://www.agendamag.com/tween-to-seventeen-in-agenda-special-edition-3-this-fall/">’TWEEN TO SEVENTEEN in AGENDA SPECIAL EDITION #3 This Fall</a>
						</li>
					<li>
				<a href="http://www.agendamag.com/welcome-mens-group-movie-review/">WELCOME TO THE MEN&#8217;S GROUP Movie Review</a>
						</li>
					<li>
				<a href="http://www.agendamag.com/book-launch-americas-simple-solution-at-american-rag-august-10-2016/">Book Launch and Interview &#8211; AMERICA’S SIMPLE SOLUTIONS: A VISIONARY’S BLUEPRINT FOR A BETTER TOMORROW</a>
						</li>
				</ul>
		<div class="clear"></div></div>		<div class="widget SP_Blog_Widget" id="sp_blog_widget-2">             <h4 class="widget-title">Agenda Bloggers</h4>
            <!--visual-columns-->
                        <div class="recent-blog-items ">
                <ul>
                                <li class="blog_li">
					
											
						<div class="blog_thumb_left">
							<a class="li-link-thumb" href="http://www.agendamag.com/blog-post/phil-perry-has-spent-over-48-years-becoming-a-better-man/"><img width="80" height="80" src="http://www.agendamag.com/wp-content/uploads/2016/12/phil-perry-by-sheryl-aronson-3-150x150.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="phil-perry-by-sheryl-aronson-3" /> </a> 
						 </div>
						 <div class="blog_thumb_right">
							<a class="li-link-custom" href="http://www.agendamag.com/blog-post/phil-perry-has-spent-over-48-years-becoming-a-better-man/" title="Phil Perry Has Spent Over Forty-Eight Years Becoming &#8220;A Better Man!&#8221;">Phil Perry Has Spent Over Forty-Eight Years Becoming &#8220;A Better Man!&#8221;</a>
													<div class="widget-date-cat" style="margin-bottom:5px;">
						December 22, 2016                         ,                         <a href="http://www.agendamag.com/blog-category/blogroll/">Agenda Bloggers</a>, <a href="http://www.agendamag.com/blog-category/arting-around/">Arting Around</a>						</div>
												 </div>
                    					</li>
            
                </ul>
            </div>
<div class="clear"></div></div><div class="widget widget_archive" id="archives-2"><h3 class="title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.agendamag.com/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='http://www.agendamag.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='http://www.agendamag.com/2016/07/'> July 2016 &nbsp;(1)</option>
	<option value='http://www.agendamag.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='http://www.agendamag.com/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='http://www.agendamag.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='http://www.agendamag.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://www.agendamag.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='http://www.agendamag.com/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='http://www.agendamag.com/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='http://www.agendamag.com/2015/09/'> September 2015 &nbsp;(6)</option>

		</select>
		<div class="clear"></div></div><div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Beauty&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="123">&nbsp;&nbsp;&nbsp;Hair&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="169">Entertainment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3">Fashion&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Activewear&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Haute Couture&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Runway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="462">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;spring/summer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="305">Fitness Couture&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="304">&nbsp;&nbsp;&nbsp;Fitness Tips&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="145">Gifting Suites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="129">Halloween&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="87">Human Interest&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="164">In Print&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="151">Letter from the Editor&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="133">New Years&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Politics&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Election&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="72">Reviews&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="73">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="377">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="346">&nbsp;&nbsp;&nbsp;Movies&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.agendamag.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<div class="clear"></div></div><div class="widget widget_tag_cloud" id="tag_cloud-4"><h3 class="title">Tags</h3><div class="tagcloud"><a href='http://www.agendamag.com/tag/838-media-group/' class='tag-link-160' title='2 topics' style='font-size: 10.8pt;'>838 Media Group</a>
<a href='http://www.agendamag.com/tag/agenda-bloggers/' class='tag-link-336' title='15 topics' style='font-size: 22pt;'>agenda bloggers</a>
<a href='http://www.agendamag.com/tag/aids-foundation/' class='tag-link-111' title='1 topic' style='font-size: 8pt;'>Aids Foundation</a>
<a href='http://www.agendamag.com/tag/anthony-heredia/' class='tag-link-302' title='2 topics' style='font-size: 10.8pt;'>anthony heredia</a>
<a href='http://www.agendamag.com/tag/arting-around/' class='tag-link-229' title='7 topics' style='font-size: 17.333333333333pt;'>Arting Around</a>
<a href='http://www.agendamag.com/tag/ash-gupta/' class='tag-link-159' title='2 topics' style='font-size: 10.8pt;'>Ash Gupta</a>
<a href='http://www.agendamag.com/tag/beauty/' class='tag-link-189' title='2 topics' style='font-size: 10.8pt;'>Beauty</a>
<a href='http://www.agendamag.com/tag/bono/' class='tag-link-98' title='1 topic' style='font-size: 8pt;'>Bono</a>
<a href='http://www.agendamag.com/tag/book-launch/' class='tag-link-389' title='2 topics' style='font-size: 10.8pt;'>book launch</a>
<a href='http://www.agendamag.com/tag/book-reviews/' class='tag-link-165' title='4 topics' style='font-size: 14.222222222222pt;'>book reviews</a>
<a href='http://www.agendamag.com/tag/celebrities/' class='tag-link-88' title='2 topics' style='font-size: 10.8pt;'>celebrities</a>
<a href='http://www.agendamag.com/tag/celebrity-deaths/' class='tag-link-180' title='2 topics' style='font-size: 10.8pt;'>celebrity deaths</a>
<a href='http://www.agendamag.com/tag/charity/' class='tag-link-89' title='2 topics' style='font-size: 10.8pt;'>charity</a>
<a href='http://www.agendamag.com/tag/donald-trump/' class='tag-link-310' title='3 topics' style='font-size: 12.666666666667pt;'>Donald Trump</a>
<a href='http://www.agendamag.com/tag/fashion/' class='tag-link-18' title='5 topics' style='font-size: 15.466666666667pt;'>fashion</a>
<a href='http://www.agendamag.com/tag/fashion-talk/' class='tag-link-433' title='4 topics' style='font-size: 14.222222222222pt;'>fashion talk</a>
<a href='http://www.agendamag.com/tag/fiction/' class='tag-link-279' title='2 topics' style='font-size: 10.8pt;'>fiction</a>
<a href='http://www.agendamag.com/tag/fitness-tips/' class='tag-link-303' title='2 topics' style='font-size: 10.8pt;'>fitness tips</a>
<a href='http://www.agendamag.com/tag/france/' class='tag-link-23' title='1 topic' style='font-size: 8pt;'>france</a>
<a href='http://www.agendamag.com/tag/hillary-clinton/' class='tag-link-64' title='2 topics' style='font-size: 10.8pt;'>Hillary Clinton</a>
<a href='http://www.agendamag.com/tag/kaylene-peoples/' class='tag-link-215' title='11 topics' style='font-size: 20.133333333333pt;'>kaylene peoples</a>
<a href='http://www.agendamag.com/tag/kevin-foster/' class='tag-link-178' title='5 topics' style='font-size: 15.466666666667pt;'>kevin foster</a>
<a href='http://www.agendamag.com/tag/lee-l-peoples/' class='tag-link-248' title='2 topics' style='font-size: 10.8pt;'>Lee L. Peoples</a>
<a href='http://www.agendamag.com/tag/lee-peoples/' class='tag-link-69' title='5 topics' style='font-size: 15.466666666667pt;'>lee peoples</a>
<a href='http://www.agendamag.com/tag/literary-fiction/' class='tag-link-253' title='2 topics' style='font-size: 10.8pt;'>literary fiction</a>
<a href='http://www.agendamag.com/tag/makeup/' class='tag-link-32' title='2 topics' style='font-size: 10.8pt;'>makeup</a>
<a href='http://www.agendamag.com/tag/mikey-adam-cohen/' class='tag-link-275' title='3 topics' style='font-size: 12.666666666667pt;'>Mikey Adam Cohen</a>
<a href='http://www.agendamag.com/tag/music/' class='tag-link-103' title='2 topics' style='font-size: 10.8pt;'>music</a>
<a href='http://www.agendamag.com/tag/nathalie-dubois/' class='tag-link-78' title='2 topics' style='font-size: 10.8pt;'>Nathalie DuBois</a>
<a href='http://www.agendamag.com/tag/nature/' class='tag-link-36' title='1 topic' style='font-size: 8pt;'>nature</a>
<a href='http://www.agendamag.com/tag/new-york-fashion-week/' class='tag-link-117' title='2 topics' style='font-size: 10.8pt;'>new york fashion week</a>
<a href='http://www.agendamag.com/tag/new-york-spring-2016/' class='tag-link-110' title='3 topics' style='font-size: 12.666666666667pt;'>new york spring 2016</a>
<a href='http://www.agendamag.com/tag/paris/' class='tag-link-37' title='2 topics' style='font-size: 10.8pt;'>paris</a>
<a href='http://www.agendamag.com/tag/personal-style/' class='tag-link-38' title='1 topic' style='font-size: 8pt;'>personal style</a>
<a href='http://www.agendamag.com/tag/plus-size/' class='tag-link-207' title='2 topics' style='font-size: 10.8pt;'>plus size</a>
<a href='http://www.agendamag.com/tag/politics-2/' class='tag-link-39' title='2 topics' style='font-size: 10.8pt;'>politics</a>
<a href='http://www.agendamag.com/tag/prince/' class='tag-link-181' title='2 topics' style='font-size: 10.8pt;'>prince</a>
<a href='http://www.agendamag.com/tag/reviews/' class='tag-link-74' title='2 topics' style='font-size: 10.8pt;'>reviews</a>
<a href='http://www.agendamag.com/tag/runway/' class='tag-link-109' title='5 topics' style='font-size: 15.466666666667pt;'>runway</a>
<a href='http://www.agendamag.com/tag/sheryl-aronson/' class='tag-link-228' title='9 topics' style='font-size: 18.888888888889pt;'>Sheryl Aronson</a>
<a href='http://www.agendamag.com/tag/skin/' class='tag-link-191' title='2 topics' style='font-size: 10.8pt;'>Skin</a>
<a href='http://www.agendamag.com/tag/skincare/' class='tag-link-231' title='2 topics' style='font-size: 10.8pt;'>Skincare</a>
<a href='http://www.agendamag.com/tag/social-almanac/' class='tag-link-177' title='5 topics' style='font-size: 15.466666666667pt;'>social almanac</a>
<a href='http://www.agendamag.com/tag/tanna-frederick/' class='tag-link-221' title='2 topics' style='font-size: 10.8pt;'>Tanna Frederick</a>
<a href='http://www.agendamag.com/tag/water/' class='tag-link-299' title='2 topics' style='font-size: 10.8pt;'>water</a></div>
<div class="clear"></div></div>
</div>

            </div>
        </div>

    

    <header class="site-header">

        <nav class="navbar" role="navigation">

            <nav class="top-navbar" role="navigation">

              <div class="inner-wrap">

                    <div class="header_social">
                        
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a href="https://www.facebook.com/Agenda-Magazine-118811031515476"><i class="_mi _before fa fa-facebook-official" aria-hidden="true"></i><span>Facebook</span></a></li>
<li id="menu-item-4847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a href="https://www.twitter.com/agendamag"><i class="_mi _before fa fa-twitter" aria-hidden="true"></i><span>Twitter</span></a></li>
<li id="menu-item-4848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848"><a href="https://www.instagram.com/agendamag/"><i class="_mi _before fa fa-instagram" aria-hidden="true"></i><span>Instagram</span></a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div>

                        <div class="menu-social-container"><ul id="menu-social-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a href="https://www.facebook.com/Agenda-Magazine-118811031515476"><i class="_mi _before fa fa-facebook-official" aria-hidden="true"></i><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a href="https://www.twitter.com/agendamag"><i class="_mi _before fa fa-twitter" aria-hidden="true"></i><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848"><a href="https://www.instagram.com/agendamag/"><i class="_mi _before fa fa-instagram" aria-hidden="true"></i><span>Instagram</span></a></li>
</ul></div>
                        </div>


                    </div><!-- #navbar-top -->

                </div><!-- ./inner-wrap -->

            </nav><!-- .navbar -->

            <div class="clear"></div>

        </nav><!-- .navbar -->



        <div class="inner-wrap">


            <div class="navbar-brand">
                <h1>
                <a href="http://www.agendamag.com" title="Fashion &amp; Lifestyle Online Magazine (Now in Print)">

                    A G E N D A
                </a>

                </h1>
                                                    <p class="tagline">Fashion &amp; Lifestyle Online Magazine (Now in Print)</p>
                
            </div><!-- .navbar-brand -->

        </div>


        <nav class="navbar" role="navigation">

            <nav class="main-navbar" role="navigation">

                <div class="inner-wrap">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://www.agendamag.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                     

                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                            <div id="menu-main-slide">

                                <div>


                                    <div id="menu-main-slide" class="menu-mymenu-container"><ul id="menu-mymenu" class="menu"><li id="menu-item-4538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4538"><a href="#">Agenda News</a>
<ul class="sub-menu">
	<li id="menu-item-4545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4545"><a href="#">In Print</a>
	<ul class="sub-menu">
		<li id="menu-item-4555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4555"><a href="http://www.agendamag.com/la-mode-2016/">La Mode 2016 &#8211; AGENDA&#8217;s 2nd Special Edition!</a></li>
		<li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554"><a href="http://www.agendamag.com/fitness-couture-2016/">Fitness Couture 2016 &#8211; Collector&#8217;s Issue</a></li>
		<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://www.agendamag.com/fall-is-fascinating-2014/">Fall Is Fascinating 2014 &#8211; AGENDA&#8217;s 1st Special Edition</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4539"><a href="#">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-5747" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5747"><a href="http://www.agendamag.com/tween-to-seventeen-in-agenda-special-edition-3-this-fall/">’TWEEN TO SEVENTEEN in AGENDA SPECIAL EDITION #3 This Fall</a></li>
	<li id="menu-item-4998" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4998"><a href="http://www.agendamag.com/kevan-hall-sport-game-on-attire-for-golfers-and-active-fashionistas/">Kevan Hall Sport: Game On! Attire for Golfers and Active Fashionistas</a></li>
</ul>
</li>
<li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4576"><a href="http://www.agendamag.com/runway/">Runway</a>
<ul class="sub-menu">
	<li id="menu-item-5972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5972"><a href="http://www.agendamag.com/category/fashion/runway/spring-summer/">spring/summer</a>
	<ul class="sub-menu">
		<li id="menu-item-5973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5973"><a href="http://www.agendamag.com/andres-sarda-lingerie-is-s-s-sexy-at-mercedes-benz-fashion-week-madrid-september-2016/">Andres Sarda Lingerie Is S-S-Sexy at Mercedes Benz Fashion Week Madrid September 2016!</a></li>
		<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5974"><a href="http://www.agendamag.com/art-hearts-fashion-highlights-nyfw-springsummer-2016/">Art Hearts Fashion Highlights – NYFW Spring/Summer 2016</a></li>
		<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5975"><a href="http://www.agendamag.com/custo-barcelonas-slow-springsummer-2016/">Custo Barcelona&#8217;s SLOW &#8211; Spring/Summer 2016</a></li>
		<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5976"><a href="http://www.agendamag.com/malan-breton-opens-new-york-fashion-week-with-a-taste-of-taiwan/">Malan Breton Opens New York Fashion Week with a Taste of Taiwan</a></li>
		<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5977"><a href="http://www.agendamag.com/new-york-fashion-week-springsummer-2016-highlights/">New York Fashion Week Spring/Summer 2016 Highlights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4684"><a href="http://www.agendamag.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5409"><a href="http://www.agendamag.com/great-skin-one-sheet-time/">Great Skin: One Sheet at a Time</a></li>
	<li id="menu-item-5317" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5317"><a href="http://www.agendamag.com/point-click-beauty/">Point&#8230; Click&#8230; Beauty!</a></li>
	<li id="menu-item-5174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5174"><a href="http://www.agendamag.com/radiant-beauty-by-nature/">Radiant Beauty by Nature</a></li>
	<li id="menu-item-5146" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5146"><a href="http://www.agendamag.com/beauty-trending-sex-summer/">Sex in the Summer</a></li>
	<li id="menu-item-4845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4845"><a href="http://www.agendamag.com/hair-today-hair-tomorrow/">HAIR TODAY . . . (HAIR TOMORROW)</a></li>
</ul>
</li>
<li id="menu-item-5483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5483"><a href="http://www.agendamag.com/category/fitness-couture/">Fitness Couture</a>
<ul class="sub-menu">
	<li id="menu-item-5546" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-5546"><a href="http://www.agendamag.com/fitness-tips-lack-energy-constant-hunger/">Fitness Tips: Lack of Energy and Constant Hunger</a></li>
	<li id="menu-item-5482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5482"><a href="http://www.agendamag.com/fitness-tips-eating-and-drinking-solutions-busy-people/">Fitness Tips: Eating and Drinking Solutions for Busy People</a></li>
</ul>
</li>
<li id="menu-item-4542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4542"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4608"><a href="http://www.agendamag.com/books/">Books</a>
	<ul class="sub-menu">
		<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5454"><a href="http://www.agendamag.com/waking-up-joy-by-tina-ann-forkner/">WAKING UP JOY by Tina Ann Forkner</a></li>
		<li id="menu-item-5446" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5446"><a href="http://www.agendamag.com/time-keeper-mitch-albom/">The Time Keeper by Mitch Albom</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5355"><a href="http://www.agendamag.com/the-eagle-tree-by-ned-hayes/">THE EAGLE TREE by Ned Hayes</a></li>
		<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5338"><a href="http://www.agendamag.com/about-the-night-by-anat-talshir/">ABOUT THE NIGHT by Anat Talshir</a></li>
		<li id="menu-item-5010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5010"><a href="http://www.agendamag.com/bloodsmoor-romance-joyce-carol-oates/">A BLOODSMOOR ROMANCE by Joyce Carol Oates</a></li>
		<li id="menu-item-4693" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4693"><a href="http://www.agendamag.com/go-set-a-watchman-by-harper-lee-book-review/">GO SET A WATCHMAN by Harper Lee: Book Review</a></li>
	</ul>
</li>
	<li id="menu-item-5628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5628"><a href="http://www.agendamag.com/category/reviews/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-5857" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5857"><a href="http://www.agendamag.com/passing-myself-down-to-the-grave-book-launch-and-interview/">PASSING MYSELF DOWN TO THE GRAVE Book Launch and Interview</a></li>
		<li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5627"><a href="http://www.agendamag.com/book-launch-americas-simple-solution-at-american-rag-august-10-2016/">Book Launch and Interview &#8211; AMERICA’S SIMPLE SOLUTIONS: A VISIONARY’S BLUEPRINT FOR A BETTER TOMORROW</a></li>
	</ul>
</li>
	<li id="menu-item-5307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5307"><a href="http://www.agendamag.com/category/reviews/music/">Music</a>
	<ul class="sub-menu">
		<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5308"><a href="http://www.agendamag.com/cd-review-many-faces-brandino/">CD Review: THE MANY FACES OF BRANDINO</a></li>
	</ul>
</li>
	<li id="menu-item-5578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5578"><a href="http://www.agendamag.com/category/reviews/movies/">Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-5650" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5650"><a href="http://www.agendamag.com/welcome-mens-group-movie-review/">WELCOME TO THE MEN&#8217;S GROUP Movie Review</a></li>
		<li id="menu-item-5579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5579"><a href="http://www.agendamag.com/beat-bully-dvd-review/">HOW TO BEAT A BULLY DVD Review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5560"><a href="http://www.agendamag.com/agenda-bloggers/">Agenda Bloggers</a></li>
</ul></div>
                                    <div id="text-3" class="widget widget_text"><h3 class="title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/agendamag" data-widget-id="732383115130216449">Tweets by @agendamag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<div class="clear"></div></div><div id="search-4" class="widget widget_search"><form method="get" id="searchform" action="http://www.agendamag.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form><div class="clear"></div></div><div id="archives-4" class="widget widget_archive"><h3 class="title">Archives</h3>		<ul>
			<li><a href='http://www.agendamag.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.agendamag.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.agendamag.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.agendamag.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.agendamag.com/2015/09/'>September 2015</a></li>
		</ul>
		<div class="clear"></div></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="tagcloud"><a href='http://www.agendamag.com/tag/838-media-group/' class='tag-link-160' title='2 topics' style='font-size: 10.8pt;'>838 Media Group</a>
<a href='http://www.agendamag.com/tag/agenda-bloggers/' class='tag-link-336' title='15 topics' style='font-size: 22pt;'>agenda bloggers</a>
<a href='http://www.agendamag.com/tag/aids-foundation/' class='tag-link-111' title='1 topic' style='font-size: 8pt;'>Aids Foundation</a>
<a href='http://www.agendamag.com/tag/anthony-heredia/' class='tag-link-302' title='2 topics' style='font-size: 10.8pt;'>anthony heredia</a>
<a href='http://www.agendamag.com/tag/arting-around/' class='tag-link-229' title='7 topics' style='font-size: 17.333333333333pt;'>Arting Around</a>
<a href='http://www.agendamag.com/tag/ash-gupta/' class='tag-link-159' title='2 topics' style='font-size: 10.8pt;'>Ash Gupta</a>
<a href='http://www.agendamag.com/tag/beauty/' class='tag-link-189' title='2 topics' style='font-size: 10.8pt;'>Beauty</a>
<a href='http://www.agendamag.com/tag/bono/' class='tag-link-98' title='1 topic' style='font-size: 8pt;'>Bono</a>
<a href='http://www.agendamag.com/tag/book-launch/' class='tag-link-389' title='2 topics' style='font-size: 10.8pt;'>book launch</a>
<a href='http://www.agendamag.com/tag/book-reviews/' class='tag-link-165' title='4 topics' style='font-size: 14.222222222222pt;'>book reviews</a>
<a href='http://www.agendamag.com/tag/celebrities/' class='tag-link-88' title='2 topics' style='font-size: 10.8pt;'>celebrities</a>
<a href='http://www.agendamag.com/tag/celebrity-deaths/' class='tag-link-180' title='2 topics' style='font-size: 10.8pt;'>celebrity deaths</a>
<a href='http://www.agendamag.com/tag/charity/' class='tag-link-89' title='2 topics' style='font-size: 10.8pt;'>charity</a>
<a href='http://www.agendamag.com/tag/donald-trump/' class='tag-link-310' title='3 topics' style='font-size: 12.666666666667pt;'>Donald Trump</a>
<a href='http://www.agendamag.com/tag/fashion/' class='tag-link-18' title='5 topics' style='font-size: 15.466666666667pt;'>fashion</a>
<a href='http://www.agendamag.com/tag/fashion-talk/' class='tag-link-433' title='4 topics' style='font-size: 14.222222222222pt;'>fashion talk</a>
<a href='http://www.agendamag.com/tag/fiction/' class='tag-link-279' title='2 topics' style='font-size: 10.8pt;'>fiction</a>
<a href='http://www.agendamag.com/tag/fitness-tips/' class='tag-link-303' title='2 topics' style='font-size: 10.8pt;'>fitness tips</a>
<a href='http://www.agendamag.com/tag/france/' class='tag-link-23' title='1 topic' style='font-size: 8pt;'>france</a>
<a href='http://www.agendamag.com/tag/hillary-clinton/' class='tag-link-64' title='2 topics' style='font-size: 10.8pt;'>Hillary Clinton</a>
<a href='http://www.agendamag.com/tag/kaylene-peoples/' class='tag-link-215' title='11 topics' style='font-size: 20.133333333333pt;'>kaylene peoples</a>
<a href='http://www.agendamag.com/tag/kevin-foster/' class='tag-link-178' title='5 topics' style='font-size: 15.466666666667pt;'>kevin foster</a>
<a href='http://www.agendamag.com/tag/lee-l-peoples/' class='tag-link-248' title='2 topics' style='font-size: 10.8pt;'>Lee L. Peoples</a>
<a href='http://www.agendamag.com/tag/lee-peoples/' class='tag-link-69' title='5 topics' style='font-size: 15.466666666667pt;'>lee peoples</a>
<a href='http://www.agendamag.com/tag/literary-fiction/' class='tag-link-253' title='2 topics' style='font-size: 10.8pt;'>literary fiction</a>
<a href='http://www.agendamag.com/tag/makeup/' class='tag-link-32' title='2 topics' style='font-size: 10.8pt;'>makeup</a>
<a href='http://www.agendamag.com/tag/mikey-adam-cohen/' class='tag-link-275' title='3 topics' style='font-size: 12.666666666667pt;'>Mikey Adam Cohen</a>
<a href='http://www.agendamag.com/tag/music/' class='tag-link-103' title='2 topics' style='font-size: 10.8pt;'>music</a>
<a href='http://www.agendamag.com/tag/nathalie-dubois/' class='tag-link-78' title='2 topics' style='font-size: 10.8pt;'>Nathalie DuBois</a>
<a href='http://www.agendamag.com/tag/nature/' class='tag-link-36' title='1 topic' style='font-size: 8pt;'>nature</a>
<a href='http://www.agendamag.com/tag/new-york-fashion-week/' class='tag-link-117' title='2 topics' style='font-size: 10.8pt;'>new york fashion week</a>
<a href='http://www.agendamag.com/tag/new-york-spring-2016/' class='tag-link-110' title='3 topics' style='font-size: 12.666666666667pt;'>new york spring 2016</a>
<a href='http://www.agendamag.com/tag/paris/' class='tag-link-37' title='2 topics' style='font-size: 10.8pt;'>paris</a>
<a href='http://www.agendamag.com/tag/personal-style/' class='tag-link-38' title='1 topic' style='font-size: 8pt;'>personal style</a>
<a href='http://www.agendamag.com/tag/plus-size/' class='tag-link-207' title='2 topics' style='font-size: 10.8pt;'>plus size</a>
<a href='http://www.agendamag.com/tag/politics-2/' class='tag-link-39' title='2 topics' style='font-size: 10.8pt;'>politics</a>
<a href='http://www.agendamag.com/tag/prince/' class='tag-link-181' title='2 topics' style='font-size: 10.8pt;'>prince</a>
<a href='http://www.agendamag.com/tag/reviews/' class='tag-link-74' title='2 topics' style='font-size: 10.8pt;'>reviews</a>
<a href='http://www.agendamag.com/tag/runway/' class='tag-link-109' title='5 topics' style='font-size: 15.466666666667pt;'>runway</a>
<a href='http://www.agendamag.com/tag/sheryl-aronson/' class='tag-link-228' title='9 topics' style='font-size: 18.888888888889pt;'>Sheryl Aronson</a>
<a href='http://www.agendamag.com/tag/skin/' class='tag-link-191' title='2 topics' style='font-size: 10.8pt;'>Skin</a>
<a href='http://www.agendamag.com/tag/skincare/' class='tag-link-231' title='2 topics' style='font-size: 10.8pt;'>Skincare</a>
<a href='http://www.agendamag.com/tag/social-almanac/' class='tag-link-177' title='5 topics' style='font-size: 15.466666666667pt;'>social almanac</a>
<a href='http://www.agendamag.com/tag/tanna-frederick/' class='tag-link-221' title='2 topics' style='font-size: 10.8pt;'>Tanna Frederick</a>
<a href='http://www.agendamag.com/tag/water/' class='tag-link-299' title='2 topics' style='font-size: 10.8pt;'>water</a></div>
<div class="clear"></div></div>
                                </div>
                            </div>


                           
                    </div>


                    <div id="navbar-main">

                        <div class="menu-mymenu-container"><ul id="menu-mymenu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4538"><a href="#">Agenda News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4545"><a href="#">In Print</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4555"><a href="http://www.agendamag.com/la-mode-2016/">La Mode 2016 &#8211; AGENDA&#8217;s 2nd Special Edition!</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554"><a href="http://www.agendamag.com/fitness-couture-2016/">Fitness Couture 2016 &#8211; Collector&#8217;s Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://www.agendamag.com/fall-is-fascinating-2014/">Fall Is Fascinating 2014 &#8211; AGENDA&#8217;s 1st Special Edition</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4539"><a href="#">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5747"><a href="http://www.agendamag.com/tween-to-seventeen-in-agenda-special-edition-3-this-fall/">’TWEEN TO SEVENTEEN in AGENDA SPECIAL EDITION #3 This Fall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4998"><a href="http://www.agendamag.com/kevan-hall-sport-game-on-attire-for-golfers-and-active-fashionistas/">Kevan Hall Sport: Game On! Attire for Golfers and Active Fashionistas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4576"><a href="http://www.agendamag.com/runway/">Runway</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5972"><a href="http://www.agendamag.com/category/fashion/runway/spring-summer/">spring/summer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5973"><a href="http://www.agendamag.com/andres-sarda-lingerie-is-s-s-sexy-at-mercedes-benz-fashion-week-madrid-september-2016/">Andres Sarda Lingerie Is S-S-Sexy at Mercedes Benz Fashion Week Madrid September 2016!</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5974"><a href="http://www.agendamag.com/art-hearts-fashion-highlights-nyfw-springsummer-2016/">Art Hearts Fashion Highlights – NYFW Spring/Summer 2016</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5975"><a href="http://www.agendamag.com/custo-barcelonas-slow-springsummer-2016/">Custo Barcelona&#8217;s SLOW &#8211; Spring/Summer 2016</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5976"><a href="http://www.agendamag.com/malan-breton-opens-new-york-fashion-week-with-a-taste-of-taiwan/">Malan Breton Opens New York Fashion Week with a Taste of Taiwan</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5977"><a href="http://www.agendamag.com/new-york-fashion-week-springsummer-2016-highlights/">New York Fashion Week Spring/Summer 2016 Highlights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4684"><a href="http://www.agendamag.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5409"><a href="http://www.agendamag.com/great-skin-one-sheet-time/">Great Skin: One Sheet at a Time</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5317"><a href="http://www.agendamag.com/point-click-beauty/">Point&#8230; Click&#8230; Beauty!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5174"><a href="http://www.agendamag.com/radiant-beauty-by-nature/">Radiant Beauty by Nature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5146"><a href="http://www.agendamag.com/beauty-trending-sex-summer/">Sex in the Summer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4845"><a href="http://www.agendamag.com/hair-today-hair-tomorrow/">HAIR TODAY . . . (HAIR TOMORROW)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5483"><a href="http://www.agendamag.com/category/fitness-couture/">Fitness Couture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-5546"><a href="http://www.agendamag.com/fitness-tips-lack-energy-constant-hunger/">Fitness Tips: Lack of Energy and Constant Hunger</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5482"><a href="http://www.agendamag.com/fitness-tips-eating-and-drinking-solutions-busy-people/">Fitness Tips: Eating and Drinking Solutions for Busy People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4542"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4608"><a href="http://www.agendamag.com/books/">Books</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5454"><a href="http://www.agendamag.com/waking-up-joy-by-tina-ann-forkner/">WAKING UP JOY by Tina Ann Forkner</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5446"><a href="http://www.agendamag.com/time-keeper-mitch-albom/">The Time Keeper by Mitch Albom</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5355"><a href="http://www.agendamag.com/the-eagle-tree-by-ned-hayes/">THE EAGLE TREE by Ned Hayes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5338"><a href="http://www.agendamag.com/about-the-night-by-anat-talshir/">ABOUT THE NIGHT by Anat Talshir</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5010"><a href="http://www.agendamag.com/bloodsmoor-romance-joyce-carol-oates/">A BLOODSMOOR ROMANCE by Joyce Carol Oates</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4693"><a href="http://www.agendamag.com/go-set-a-watchman-by-harper-lee-book-review/">GO SET A WATCHMAN by Harper Lee: Book Review</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5628"><a href="http://www.agendamag.com/category/reviews/events/">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5857"><a href="http://www.agendamag.com/passing-myself-down-to-the-grave-book-launch-and-interview/">PASSING MYSELF DOWN TO THE GRAVE Book Launch and Interview</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5627"><a href="http://www.agendamag.com/book-launch-americas-simple-solution-at-american-rag-august-10-2016/">Book Launch and Interview &#8211; AMERICA’S SIMPLE SOLUTIONS: A VISIONARY’S BLUEPRINT FOR A BETTER TOMORROW</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5307"><a href="http://www.agendamag.com/category/reviews/music/">Music</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5308"><a href="http://www.agendamag.com/cd-review-many-faces-brandino/">CD Review: THE MANY FACES OF BRANDINO</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5578"><a href="http://www.agendamag.com/category/reviews/movies/">Movies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5650"><a href="http://www.agendamag.com/welcome-mens-group-movie-review/">WELCOME TO THE MEN&#8217;S GROUP Movie Review</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5579"><a href="http://www.agendamag.com/beat-bully-dvd-review/">HOW TO BEAT A BULLY DVD Review</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5560"><a href="http://www.agendamag.com/agenda-bloggers/">Agenda Bloggers</a></li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="side-panel-btn">

                        
                            <a class="navbar-toggle" href="#slideNav">
                                <span class="sr-only">Toggle sidebar &amp; navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </a>

                        
                    </div>

                </div><!-- ./inner-wrap -->

            </nav><!-- .navbar -->

            <div class="clear"></div>

        </nav><!-- .navbar -->

    </header><!-- .site-header -->

    
        
        
            <header class="entry-header">

                <div class="entry-cover" style="background-image: url('http://www.agendamag.com/wp-content/uploads/2016/07/olympic-swimming-pool.jpg-1800x1012.jpg')"></div><!-- .entry-cover -->

            </header><!-- .entry-header -->
        

        <main id="main" class="site-main post-with-thumbnail" role="main">

            <article id="post-5536" class="post-5536 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness-couture category-fitness-tips tag-anthony-heredia tag-energy tag-exhaustion tag-fitness-tips tag-hunger-pangs tag-hungry tag-lethargy tag-water">

    <div class="entry-info">

        <span class="entry-category"><a href="http://www.agendamag.com/category/fitness-couture/" rel="category tag">Fitness Couture</a>, <a href="http://www.agendamag.com/category/fitness-couture/fitness-tips/" rel="category tag">Fitness Tips</a></span>
        <h1 class="entry-title">Fitness Tips: Lack of Energy and Constant Hunger</h1>
        <div class="entry-meta">

            <span class="entry-date"> <time class="entry-date" datetime="2016-07-15T18:46:49+00:00">July 15, 2016</time> </span> 
            
        </div>

    </div>


    <div class="post_wrap">

        <div class="entry-content">

            <div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Nobody said losing weight and staying fit would be easy; and anything worth doing is worth doing well.  You might ask, &#8220;Why am I fighting against things that should be easy to overcome, such as hunger pangs or lethargy?&#8221;  Well, there is a simple explanation, but the solution requires a bit of willpower.  Anthony Heredia solves two common problems we face while trying to stay fit.</p>
<p><strong>Problem: I don’t have energy.</strong></p>
<figure id="attachment_5542" style="width: 1000px" class="wp-caption alignnone"><img class="size-large wp-image-5542" src="http://www.agendamag.com/wp-content/uploads/2016/07/man-jogging-on-side-of-road-1024x683.jpg" alt="man-jogging-on-side-of-road" width="1000" height="667" srcset="http://www.agendamag.com/wp-content/uploads/2016/07/man-jogging-on-side-of-road-300x200.jpg 300w, http://www.agendamag.com/wp-content/uploads/2016/07/man-jogging-on-side-of-road-768x512.jpg 768w, http://www.agendamag.com/wp-content/uploads/2016/07/man-jogging-on-side-of-road-1024x683.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Man Jogging in Greece (Photo: Maarten van den Heuvel)</figcaption></figure>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>Solution:</strong> You don’t have energy because an unconditioned body slows down to conserve energy, so it’s a horrible cycle of not moving only makes you want to move even less. You must start with baby steps and commit to at least walking; even going up and down your home staircase while talking on the phone or while watching a show on your phone. After a consistent 7-10 days of doing this, your energy will start to increase, but to keep it going in the right direction, you now need to increase and lengthen the time of your activity while stepping up your intensity! This one takes patience, consistency and time because your body won&#8217;t trust you until it knows this is a normal thing.</p>
<p><strong>Problem: I am always hungry.</strong></p>
<figure id="attachment_5543" style="width: 1000px" class="wp-caption alignnone"><img class="size-large wp-image-5543" src="http://www.agendamag.com/wp-content/uploads/2016/07/hamburger-beer-fries-1024x683.jpeg" alt="hamburger-beer-fries" width="1000" height="667" srcset="http://www.agendamag.com/wp-content/uploads/2016/07/hamburger-beer-fries-300x200.jpeg 300w, http://www.agendamag.com/wp-content/uploads/2016/07/hamburger-beer-fries-768x512.jpeg 768w, http://www.agendamag.com/wp-content/uploads/2016/07/hamburger-beer-fries-1024x683.jpeg 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">(Photo: Edward Franklin)</figcaption></figure>
<p>Solution: One third of the time you are unjustifiably hungry, you are actually thirsty for water. Drinking anything except water in these times won’t work. Your body is making you hungry, hoping to take some hydration out of whatever food you eat. Let’s be honest . . . most likely won&#8217;t have much in whatever food you choose to ingest. If you are oddly hungry, drink an 8-ounce glass of water and wait 15 minutes, and if you are still hungry, it will be your actual hunger level . . . if not, then your body was just asking for a drink!</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">99</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-small" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-small" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small" href="https://twitter.com/intent/tweet?text=Fitness%20Tips%3A%20Lack%20of%20Energy%20and%20Constant%20Hunger&url=http://www.agendamag.com/fitness-tips-lack-energy-constant-hunger/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-small" href="https://plus.google.com/share?text=Fitness+Tips%3A+Lack+of+Energy+and+Constant+Hunger&amp;url=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-linkedin mash-small" href="https://www.linkedin.com/shareArticle?trk=Fitness+Tips%3A+Lack+of+Energy+and+Constant+Hunger&amp;url=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-reddit mash-small" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F&amp;title=Fitness+Tips%3A+Lack+of+Energy+and+Constant+Hunger" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-stumbleupon mash-small" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a  class="mashicon-tumblr mash-small" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F&amp;t=Fitness+Tips%3A+Lack+of+Energy+and+Constant+Hunger" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-mail mash-small" href="mailto:?subject=Check out this site&amp;body=Check out this article: http%3A%2F%2Fwww.agendamag.com%2Ffitness-tips-lack-energy-constant-hunger%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-small" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.2.5-->
            <div class="clear"></div>

            
        </div><!-- .entry-content -->


        
           <div class="tag_list"><h4>Tags</h4> <a href="http://www.agendamag.com/tag/anthony-heredia/" rel="tag">anthony heredia</a> <a href="http://www.agendamag.com/tag/energy/" rel="tag">energy</a> <a href="http://www.agendamag.com/tag/exhaustion/" rel="tag">exhaustion</a> <a href="http://www.agendamag.com/tag/fitness-tips/" rel="tag">fitness tips</a> <a href="http://www.agendamag.com/tag/hunger-pangs/" rel="tag">hunger pangs</a> <a href="http://www.agendamag.com/tag/hungry/" rel="tag">hungry</a> <a href="http://www.agendamag.com/tag/lethargy/" rel="tag">lethargy</a> <a href="http://www.agendamag.com/tag/water/" rel="tag">water</a></div>
       
       <div class="clear"></div>


       
           <section class="section-single">

               <div class="widget SP_Blog_Widget" id="sp_blog_widget-3">             <h4 class="widget-title">Agenda&#8217;s Bloggers</h4>
            <!--visual-columns-->
                        <div class="recent-blog-items ">
                <ul>
                                <li class="blog_li">
					
											
						<div class="blog_thumb_left">
							<a class="li-link-thumb" href="http://www.agendamag.com/blog-post/phil-perry-has-spent-over-48-years-becoming-a-better-man/"><img width="80" height="80" src="http://www.agendamag.com/wp-content/uploads/2016/12/phil-perry-by-sheryl-aronson-3-150x150.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="phil-perry-by-sheryl-aronson-3" /> </a> 
						 </div>
						 <div class="blog_thumb_right">
							<a class="li-link-custom" href="http://www.agendamag.com/blog-post/phil-perry-has-spent-over-48-years-becoming-a-better-man/" title="Phil Perry Has Spent Over Forty-Eight Years Becoming &#8220;A Better Man!&#8221;">Phil Perry Has Spent Over Forty-Eight Years Becoming &#8220;A Better Man!&#8221;</a>
													<div class="widget-date-cat" style="margin-bottom:5px;">
						December 22, 2016                         ,                         <a href="http://www.agendamag.com/blog-category/blogroll/">Agenda Bloggers</a>, <a href="http://www.agendamag.com/blog-category/arting-around/">Arting Around</a>						</div>
												 </div>
                    					</li>
                                <li class="blog_li">
					
											
						<div class="blog_thumb_left">
							<a class="li-link-thumb" href="http://www.agendamag.com/blog-post/kaylene-peoples-romantic-bossa-nova-intimate-setting/"><img width="80" height="80" src="http://www.agendamag.com/wp-content/uploads/2016/12/Kaylene-peoples-romantic-bossa-nova-2-150x150.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="kaylene-peoples-romantic-bossa-nova-2" /> </a> 
						 </div>
						 <div class="blog_thumb_right">
							<a class="li-link-custom" href="http://www.agendamag.com/blog-post/kaylene-peoples-romantic-bossa-nova-intimate-setting/" title="Kaylene Peoples &#8220;Romantic Bossa-Nova&#8221; in an Intimate Setting">Kaylene Peoples &#8220;Romantic Bossa-Nova&#8221; in an Intimate Setting</a>
													<div class="widget-date-cat" style="margin-bottom:5px;">
						December 19, 2016                         ,                         <a href="http://www.agendamag.com/blog-category/blogroll/">Agenda Bloggers</a>, <a href="http://www.agendamag.com/blog-category/arting-around/">Arting Around</a>						</div>
												 </div>
                    					</li>
                                <li class="blog_li">
					
											
						<div class="blog_thumb_left">
							<a class="li-link-thumb" href="http://www.agendamag.com/blog-post/to-choose-or-not-to-choose-americas-2016-election-quandary/"><img width="80" height="80" src="http://www.agendamag.com/wp-content/uploads/2016/10/voter-registration-150x150.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="american-voter" /> </a> 
						 </div>
						 <div class="blog_thumb_right">
							<a class="li-link-custom" href="http://www.agendamag.com/blog-post/to-choose-or-not-to-choose-americas-2016-election-quandary/" title="To Choose or Not to Choose: America&#8217;s 2016 Election Quandary">To Choose or Not to Choose: America&#8217;s 2016 Election Quandary</a>
													<div class="widget-date-cat" style="margin-bottom:5px;">
						October 26, 2016                         ,                         <a href="http://www.agendamag.com/blog-category/blogroll/">Agenda Bloggers</a>, <a href="http://www.agendamag.com/blog-category/social_almanac/">Social Almanac</a>						</div>
												 </div>
                    					</li>
                                <li class="blog_li">
					
											
						<div class="blog_thumb_left">
							<a class="li-link-thumb" href="http://www.agendamag.com/blog-post/terry-steeles-here-and-now-the-legacy-of-luther-vandross/"><img width="80" height="80" src="http://www.agendamag.com/wp-content/uploads/2016/09/Terry-Steele-Luther-Vandross-Legacy-7-150x150.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="terry-steele-luther-vandross-legacy-7" /> </a> 
						 </div>
						 <div class="blog_thumb_right">
							<a class="li-link-custom" href="http://www.agendamag.com/blog-post/terry-steeles-here-and-now-the-legacy-of-luther-vandross/" title="Terry Steele’s HERE AND NOW, THE LEGACY OF LUTHER VANDROSS">Terry Steele’s HERE AND NOW, THE LEGACY OF LUTHER VANDROSS</a>
													<div class="widget-date-cat" style="margin-bottom:5px;">
						September 24, 2016                         ,                         <a href="http://www.agendamag.com/blog-category/blogroll/">Agenda Bloggers</a>, <a href="http://www.agendamag.com/blog-category/arting-around/">Arting Around</a>						</div>
												 </div>
                    					</li>
                                <li class="blog_li">
					
											
						<div class="blog_thumb_left">
							<a class="li-link-thumb" href="http://www.agendamag.com/blog-post/lybethras-swimwear-brazilian-swimsuits-woman-seasons/"><img width="80" height="80" src="http://www.agendamag.com/wp-content/uploads/2016/09/Lybrethras-PhotoSpreads-Sports-Illustrated-150x150.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="lybrethras-photospreads-sports-illustrated" /> </a> 
						 </div>
						 <div class="blog_thumb_right">
							<a class="li-link-custom" href="http://www.agendamag.com/blog-post/lybethras-swimwear-brazilian-swimsuits-woman-seasons/" title="Lybethras Swimwear &#8211; Brazilian Swimsuits for the Woman of All Seasons">Lybethras Swimwear &#8211; Brazilian Swimsuits for the Woman of All Seasons</a>
													<div class="widget-date-cat" style="margin-bottom:5px;">
						September 20, 2016                         ,                         <a href="http://www.agendamag.com/blog-category/blogroll/">Agenda Bloggers</a>, <a href="http://www.agendamag.com/blog-category/fashion-talk/">Fashion Talk</a>						</div>
												 </div>
                    					</li>
            
                </ul>
            </div>
<div class="clear"></div></div>
           </section><!-- .site-widgetized-section -->

       

    </div><!-- .post-wrap -->

</article><!-- #post-->
        </main><!-- #main -->


        
            <footer class="entry-footer">

                <div class="post_author">

                    
                    <div class="author-description">

                        <span>Written by</span>

                        <h3 class="author-title author"><a href="http://www.agendamag.com/author/anthony-heredia/" title="Posts by Anthony Heredia" rel="author">Anthony Heredia</a></h3>


                        <p class="author-bio">
                                                    </p>

                        <div class="author_links">

                            

                            

                            
                        </div>

                    </div>

                </div>

                <div class="clear"></div>

            </footer><!-- .entry-footer -->

        

        
            <div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fitness-tips-lack-energy-constant-hunger/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://www.agendamag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee92f8a5f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        

    

    

        
                <div class="previous-post-cover">

                    <a href="http://www.agendamag.com/fitness-tips-eating-and-drinking-solutions-busy-people/" title="Fitness Tips: Eating and Drinking Solutions for Busy People">

                        <div class="previous-info">

                            
                                <div class="previous-cover" style="background-image: url('http://www.agendamag.com/wp-content/uploads/2016/06/water1-fitness-tips.jpg')"></div><!-- .previous-cover -->

                            
                            <div class="previous-content">

                                <h4>Previous Post</h4>

                                <h3><span>Fitness Tips: Eating and Drinking Solutions for Busy People</span></h3>

                            </div>

                        </div>

                    </a>

                </div><!-- /.nextprev -->

        

    


    <footer id="colophon" class="site-footer" role="contentinfo">

        


        


        <h2 class="footer-title"><a href="http://www.agendamag.com" title="Fashion &amp; Lifestyle Online Magazine (Now in Print)">
            A G E N D A        </a></h2>

        

        <div class="site-info">

            Copyright 2004-2016 <strong><em>Agenda</em></strong> |Back Issues: <a href="http://www.agendamag.com/content">2014-2010</a> &amp; <a href="http://www.agendamag.com/backissues_2004_to_2009/">2009-2004</a> 
            

        </div><!-- .site-info -->


    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.agendamag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/jquery.mmenu.min.all.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/flickity.pkgd.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/jquery.fitvids.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/superfish.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/headroom.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/search_button.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/jquery.pageslide.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/js/functions.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-content/themes/monte/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.agendamag.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>
</html>